NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
GCP - CVS - us-central1 - Connectivity issue between control-plane and backend resources
Incident Report for NetApp Cloud Services
Resolved
The issue has been traced to recent regional capacity expansion activities. The devices added to the network have been isolated. Expected routing behavior has returned to normal.
Posted Apr 05, 2021 - 18:39 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2021 - 18:08 UTC
Investigating
The GCP CVS service in us-central1 is currently experiencing a connectivity issue between the control-plane and backend. The control-plane is responsible for handling incoming API requests (sourced from UI or directly by customers). This will present as an inability to create, edit, or delete volumes. There is no impact to data-access in existing volumes.
Posted Apr 05, 2021 - 15:30 UTC
This incident affected: Cloud Volumes Service GCP Us-Central1 (Council Bluffs, Iowa, USA) (API).