NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Workload Security - Forensics ingestion - Partial outage - (EU 1)

Incident Report for NetApp Cloud Services

Resolved

The incident has resolved.
Posted Nov 12, 2025 - 09:58 UTC

Monitoring

We have deployed the fix and monitoring the issue.
Posted Nov 12, 2025 - 09:56 UTC

Identified

We have identified the issue and working on a fix.
Posted Nov 12, 2025 - 09:40 UTC

Investigating

We are currently investigating this issue.
Posted Nov 12, 2025 - 09:37 UTC
This incident affected: Data Infrastructure Insights - EU 1 (API).