NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Service degraded AWS eu-central-1
Incident Report for NetApp Cloud Services
Resolved
Issue has been resolved.
Posted Dec 17, 2020 - 20:49 UTC
Investigating
Service is degraded, We are encountering issues in eu-central-1, working on determining the next steps to restore service health
Posted Dec 17, 2020 - 17:27 UTC
This incident affected: Cloud Volumes Service AWS EU-Central-1 (Frankfurt) (Web Portal, API).