NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot Products - Connectivity issue in AWS’s us-west-2 region
Incident Report for NetApp Cloud Services
Resolved
This incident is now resolved
Posted Aug 31, 2021 - 23:12 UTC
Investigating
Due to AWS's us-west-2 region incident, Spot by NetApp users might face some connectivity issues which can impact their groups and instances functionality.

We are prioritizing other availability zones and we continue to look into it alongside AWS in order to resolve it as soon as possible.

For continuous updates, please refer to AWS status page: https://status.aws.amazon.com/

Sorry for the inconvenience and we'll be sure to update once this issue is resolved.
Posted Aug 31, 2021 - 20:09 UTC
This incident affected: Spot (Spot UI, Spot API).