NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Cloud Volumes Service for AWS - The UI in eu-central-1 is currently experiencing issues loading
Incident Report for NetApp Cloud Services
Resolved
The environment is stable following increasing memory limits for a component of the service.
Posted Jan 04, 2021 - 19:22 UTC
Update
We are continuing to monitor for any further issues.
Posted Jan 04, 2021 - 17:01 UTC
Monitoring
We identified an issue with a microservice running out of memory. We've increased the memory limit for that service. We are monitoring for stability.
Posted Jan 04, 2021 - 17:00 UTC
Investigating
Investigation into the issue has started. Please stand by for the next update in 1 hour.
Posted Jan 04, 2021 - 16:07 UTC
This incident affected: Cloud Volumes Service AWS EU-Central-1 (Frankfurt) (Web Portal, API).