NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Partial outage - (EU 1)

Incident Report for NetApp Cloud Services

Resolved

Issue identified and resolved.
Posted Feb 25, 2026 - 20:49 UTC

Investigating

We are currently investigating this issue.
Posted Feb 25, 2026 - 20:19 UTC
This incident affected: Data Infrastructure Insights - EU 1 (API).