NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot Product- Increased Error Rate In AWS's eu-central-1
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Jul 13, 2021 - 14:20 UTC
Investigating
We’re witnessing an increased error rate for both UI and API with launching instances and EBS related issues within euc1-az3 AZ .
Customers may encounter various errors with launching instances and connecting EBS volumes for resources within the mentioned AZ.
We’re currently looking into it alongside the RnD team and AWS support with the highest priority in order to resolve it as soon as possible.
For continuous updates, please visit our status page:
https://status.services.cloud.netapp.com/
Posted Jul 13, 2021 - 12:59 UTC
This incident affected: Spot (Spot UI, Spot API).