NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Data Infrastructure Insights Observability - Metrics ingestion - Partial outage - (US)
Incident Report for NetApp Cloud Services
Resolved
The fix has been verified and service has returned to normal.
Posted Nov 04, 2024 - 17:21 UTC
Monitoring
We resolved the issue and we are now monitoring the fix we implemented.
Posted Nov 04, 2024 - 16:04 UTC
Identified
We have identified the issue and are implementing a fix.
Posted Nov 04, 2024 - 15:49 UTC
Investigating
We are currently investigating this issue.
Posted Nov 04, 2024 - 15:26 UTC
This incident affected: Cloud Insights - US (Cloud Insights API).