NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Workload Security - Metrics ingestion - Partial outage - (US 3)

Incident Report for NetApp Cloud Services

Resolved

This incident has been resolved.
Posted Jan 23, 2026 - 12:27 UTC

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 23, 2026 - 12:17 UTC

Update

The issue has been identified and a fix is being implemented
Posted Jan 23, 2026 - 12:16 UTC

Investigating

We are currently investigating the issue.
Posted Jan 23, 2026 - 11:52 UTC
This incident affected: Data Infrastructure Insights - US 3 (API).