NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot Support Chat Unavailable
Incident Report for NetApp Cloud Services
Resolved
We are happy to announce that Zendesk incident has been resolved and that the Support Chat services is now available

Again, apologies for the inconvenience and thank you for your patience.
Posted Jun 11, 2021 - 01:24 UTC
Investigating
Due to Zendesk outage Spot Support chat services are currently unavailable.

In order to contact Spot technical support team please send an email to support@spot.io

Sorry for the inconvenience and we'll be sure to update once this issue is resolved
Posted Jun 10, 2021 - 22:57 UTC
This incident affected: Spot (Spot UI).