NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Observability - Metrics ingestion - Operational - (US)

Incident Report for NetApp Cloud Services

Resolved

The issue is resolved.
Posted May 07, 2025 - 07:21 UTC

Identified

We have identified the issue and attempted implementing a solution. An update will be posted once our services return to normal.
Posted May 06, 2025 - 22:56 UTC

Investigating

We are experiencing an outage in one of our services in the US region. Some customers may experience problems with their UI.
Posted May 06, 2025 - 22:04 UTC
This incident affected: Data Infrastructure Insights - US 1 (API).