NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
CVS GCP us-east4 cross region replication unexpected outage
Incident Report for NetApp Cloud Services
Resolved
The issue has been identified and remediated. Cross-region replication for GCP us-east4 is once again functional.
Posted Nov 17, 2021 - 19:42 UTC
Identified
we i have identified the issue and currently we are working on it.
Existing CRR relationships will not have any impact.
only the new CRR relationships will not be successful.
Posted Nov 17, 2021 - 14:31 UTC
This incident affected: Cloud Volumes Service GCP Us-East4 (Ashburn, Northern Virginia, USA) (API).