NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
GCP Service Disruption US-East4
Incident Report for NetApp Cloud Services
Postmortem

The service disruption in GCP US East 4 from 1:09am EST to 1:56am EST was caused by a scheduled network change.

This change is normally non-disruptive. The change was executed improperly, causing the disruption.

The oncall team received the alerts, and were advised by the change team as false positives.

In alignment with our change protocol, the service disruption was discovered and remediated by our post change QA team.

We apologize for the disruption, and are confident the issue has been fully resolved.

Posted Dec 23, 2020 - 16:09 UTC

Resolved
On 12/22 from 12:54am EST until 1:55am EST, GCP CVS in US East 4 was disrupted due to BGP failure. Investigations are ongoing with no root cause at this time.
Posted Dec 22, 2020 - 05:30 UTC