NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot product - increased error rate in AWS’s us-east-1 region
Incident Report for NetApp Cloud Services
Resolved
AWS has reported that the incident in US-EAST-1 is resolved and we have confirmed that all of our services are operational.

This incident is now resolved.
Posted Apr 13, 2021 - 23:05 UTC
Investigating
We are witnessing an increasing amount of API-related errors on AWS's us-east-1 region, specifically "Runinstances". Users might face errors as part of various instances' provisioning as well as processes-related instances replacements and scaling operations.

We're currently looking into it alongside AWS in order to resolve it as soon as possible. For continuous updates, please refer to AWS status page: https://status.aws.amazon.com/

We're truly sorry for the inconvenience and we'll be sure to update once this issue is resolved.
Posted Apr 13, 2021 - 18:58 UTC
This incident affected: Spot (Spot UI, Spot API).