NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Workload Security - Reporting - Degraded performance - (EU 1)

Incident Report for NetApp Cloud Services

Resolved

This incident has been resolved.
Posted May 16, 2025 - 08:24 UTC

Investigating

We experienced an issue with emails not being sent for alerts and warnings generated from April 24th to May 13th in the EU region. The issue has been resolved and emails are now functioning properly.
Posted May 16, 2025 - 07:27 UTC
This incident affected: Data Infrastructure Insights - EU 1 (API).