NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Data Infrastructure Insights Workload Security - Forensics ingestion - Degraded performance - (APAC 1)

Incident Report for NetApp Cloud Services

Monitoring

Data Migration is in progress.
Posted Mar 07, 2026 - 04:42 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 07, 2026 - 04:41 UTC

Investigating

Data Migration In Progress
Posted Mar 06, 2026 - 08:05 UTC
This incident affects: Data Infrastructure Insights - APAC 1 (API).