NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
Spot product - increased error rate in GCP
Incident Report for NetApp Cloud Services
Resolved
This incident has been resolved.
Posted Dec 14, 2020 - 14:54 UTC
Investigating
We are currently witnessing an increased cross-region error rate as part of GCP.
Google users might face errors while trying to launch and provision instances as part of GCP/GKE-based clusters.

We’re currently looking into it alongside GCP in order to resolve it as soon as possible.
For continuous updates, please refer to the AWS status page: https://status.cloud.google.com/
Sorry for the inconvenience and we’ll be sure to update once this issue is resolved.
Posted Dec 14, 2020 - 12:57 UTC
This incident affected: Spot (Spot UI, Spot API).