NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.

Cloud Insights Workload Security – Service pipelines degradation in APAC region

Incident Report for NetApp Cloud Services

Resolved

This incident has been resolved.
Posted Mar 15, 2024 - 06:48 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 15, 2024 - 06:18 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 15, 2024 - 06:02 UTC

Investigating

We are currently investigating this issue.
Posted Mar 15, 2024 - 05:20 UTC
This incident affected: Cloud Insights - US (Cloud Insights API).