NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
CVS / Astra - Authentication provider experiencing errors
Incident Report for NetApp Cloud Services
Resolved
Our authentication provider has reported the issue as resolved. Should you continue to experience login issues please raise a support case.
Posted Dec 15, 2021 - 16:30 UTC
Investigating
We have received notice from our authentication provider that they are experiencing elevated errors handling requests. This may cause users of the CVS for AWS and Astra services to experience login errors. Please retry the login if it fails. We will continue to monitor the situation and post updates as we become informed from our authentication provider.
Posted Dec 15, 2021 - 15:53 UTC
This incident affected: Astra (Astra UI) and Cloud Volumes Service AWS US-East-1 (N. Virginia) (Web Portal).