NetApp Cloud Services Status
ic_v Created with Sketch. ic_error Created with Sketch.
GCP - europe-west2 - network resiliency affected
Incident Report for NetApp Cloud Services
Resolved
Network resiliency has been resolved following collaboration with GCP netops and vendor networking teams. No customer's were impacted due to the degradation of network resiliency.
Posted Dec 15, 2021 - 16:32 UTC
Investigating
There is partial loss of network resiliency. Working with Google for investigation and waiting on ETA to resolution.
Posted Nov 29, 2021 - 20:43 UTC
This incident affected: Cloud Volumes Service GCP Europe-West2 (London, England, UK) (Storage Availability).